Livestreaming for Skydio drones has gone offline temporarily

Incident Report for Skydio Cloud

Resolved

Incident is fully resolved. We have root caused the issue down to a configuration change that had an unexpected result when applied via our automated CI engine. We have a path to eliminating this class of issues going forward and will take action to get those safeguards in place.
Posted Jan 14, 2026 - 00:25 PST

Monitoring

A fix has been rolled out and we believe that all impacted features are operational.
Posted Jan 13, 2026 - 23:41 PST

Identified

We've detected an issue where our livestreaming infrastructure got into a stuck state and needed to be rebounced. We are actively working the issue and expect to be back up and functional shortly. During this time, we are expecting that live streaming / remote flight isn't working.

Estimated time to fix should be <15 minutes.
Posted Jan 13, 2026 - 23:34 PST
This incident affected: Dock and Remote Ops: Teleop and Skydio Streaming.